#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=\/|^)[^\/\n]*\/(?=[^\/\n]+$)"
Local $sString = "/Volumes/Server/Order/138000/138625 - Customer Name/Production/138625_1_67x14.2_x2.pdf" & @CRLF & _
"" & @CRLF & _
"/Volumes/Server/Order/138000/138625 - Customer Name/138625_1_67x14.2_x2.pdf" & @CRLF & _
"" & @CRLF & _
"/Volumes/Server/Order/138000/138625_1_67x14.2_x2.pdf" & @CRLF & _
"" & @CRLF & _
"/Volumes/Server/Order/138625_1_67x14.2_x2.pdf" & @CRLF & _
"" & @CRLF & _
"/Volumes/Server/138625_1_67x14.2_x2.pdf" & @CRLF & _
"" & @CRLF & _
"/Volumes/138625_1_67x14.2_x2.pdf" & @CRLF & _
"" & @CRLF & _
"/138625_1_67x14.2_x2.pdf"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)