using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"alert\(.*?\);";
string substitution = @"";
string input = @"alert(123); var hello = 0;
console.log(hello);";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}