package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`alert\(.*?\);`)
var str = `alert(123); var hello = 0;
console.log(hello);`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}