# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\/img\/([0-9a-fA-F]{2})([0-9a-fA-F]+)$/\/content\/img\/$1\/$1$2/g;t' <<< "example.com/img/fe5afe0482195afff9390692a6cc23e1"