package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`/img/([0-9a-fA-F]{2})([0-9a-fA-F]+)$`)
var str = `example.com/img/fe5afe0482195afff9390692a6cc23e1`
var substitution = "/content/img/$1/$1$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}