$re = '/(?m)(?<=^.{50})\r?\n/m';
$str = 'COMMENT ON COLUMN "vendor"."things_andstuf_associa
tions"."id" IS \'The unique identifier for a things
andstuf association record.\';
COMMENT ON COLUMN "vendor"."things_andstuf_associa
tions"."course_id" IS \'Identifies the course.\';
COMMENT ON COLUMN "vendor"."things_andstuf_associa
tions"."created_at" IS \'Timestamp of when the reco
rd was created.\';';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;