# coding=utf8
# the above tag defines encoding for this document and is for Python 2.x compatibility
import re
regex = r"\"([^,]*),([^,]*)\""
test_str = ("Day,Total,,,,,\"48,303\",100.00%,\"41,429\",100.00%,\"9,302\",100.00%,\"3,948\",100.00%\n"
"Day,\"Nov 11, 2014\",,,,,\"7,050\",14.60%,\"6,428\",15.52%,\"1,646\",17.70%,698,17.68%\"")
subst = "$1$2"
# You can manually specify the number of replacements by changing the 4th argument
result = re.sub(regex, subst, test_str, 0, re.MULTILINE)
if result:
print (result)
# Note: for Python 2.7 compatibility, use ur"" to prefix the regex and u"" to prefix the test string and substitution.