$re = '/^[ ]*((озу|ОЗУ)[:]{0,1}[ ]*)(?<OZU>[А-Яа-я0-9 .,]*)$/m';
$str = ' озу: водоохранные зоны
озу: ДРУГИЕ ОСОБО ЗАЩИТНЫЕ УЧАСТКИ
озу: УЧАСТКИ ЛЕСА ВОКРУГ СЕЛЬСКИХ НАСЕЛЕННЫХ ПУНКТОВ
озу: ВОДООХРАННЫЕ ЗОНЫ И ПРИБРЕЖНЫЕ ЗАЩИТНЫЕ ПОЛОСЫ
озу: 100М ОПУШКИ ВДОЛЬ ДОРОГ
озу: ПАМЯТНИКИ ПРИРОДЫ
озу: водоохранные зоны
озу: участки леса на крутых горных склонах
озу: участки леса с наличием ценных пород
озу: кедровый стланик
озу: медоносные участки лесов
озу: лесосеменные участки
озу: участки леса среди безлесных пространств
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);