$re = '/(\d).*(?=\s*;[s|S]erial)/';
$str = '$TTL 10800
@ IN SOA foreman.quicksand.identix.com. root.quicksand.identix.com. (
1 ;Serial
86400 ;Refresh
3600 ;Retry
604800 ;Expire
3600 ;Negative caching TTL
)
@ IN NS foreman.quicksand.identix.com.
foreman.quicksand.identix.com. IN A 10.32.111.100
';
$subst = "$1\t";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;