$re = '/([A-z0-9\s]{1,11})(\s)(.*)/';
$str = 'The quick brown fox jumped over the fence, K: 11';
$subst = "$1";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;