using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"class=""imgbrd lazy""\s+src="".*?""\s+data-original=";
string substitution = @"src=";
string input = @"<img class=""imgbrd lazy"" src=""/something/iage.png"" data-original=""/albums/uploadedpics/small1/017246.jpg"" border=""0"">";
RegexOptions options = RegexOptions.IgnoreCase;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}