import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "class=\"imgbrd lazy\"\\s+src=\".*?\"\\s+data-original=";
final String string = "<img class=\"imgbrd lazy\" src=\"/something/iage.png\" data-original=\"/albums/uploadedpics/small1/017246.jpg\" border=\"0\">";
final String subst = "src=";
final Pattern pattern = Pattern.compile(regex, Pattern.CASE_INSENSITIVE);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceAll(subst);
System.out.println("Substitution result: " + result);
}
}