$re = '/class="imgbrd lazy"\s+src=".*?"\s+data-original=/i';
$str = '<img class="imgbrd lazy" src="/something/iage.png" data-original="/albums/uploadedpics/small1/017246.jpg" border="0">';
$subst = "src=";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;