re = /class="imgbrd lazy"\s+src=".*?"\s+data-original=/i
str = '<img class="imgbrd lazy" src="/something/iage.png" data-original="/albums/uploadedpics/small1/017246.jpg" border="0">'
subst = 'src='
result = str.gsub(re, subst)
# Print the result of the substitution
puts result