using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @": (.*?) ";
string input = @"Date: 03/03 - 14:10
text
And from
Date/Time: 08/03/16 13:50
Summary of Fault: ";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}