$re = '/: (.*?) /';
$str = 'Date: 03/03 - 14:10
text
And from
Date/Time: 08/03/16 13:50
Summary of Fault: ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);