package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`: (.*?) `)
var str = `Date: 03/03 - 14:10
text
And from
Date/Time: 08/03/16 13:50
Summary of Fault: `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}