# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/,(\d+)\(([^)]+)\)/'\2',\1\n/gm;t' <<< ",545(Users),66049(CONSOLE LOGON),11(Authenticated Users),4095(CurrentSession),66048(LOCAL)"