using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @",(\d+)\(([^)]+)\)";
string substitution = @"'\2',\1\n";
string input = @",545(Users),66049(CONSOLE LOGON),11(Authenticated Users),4095(CurrentSession),66048(LOCAL)";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}