package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m),(\d+)\(([^)]+)\)`)
var str = `,545(Users),66049(CONSOLE LOGON),11(Authenticated Users),4095(CurrentSession),66048(LOCAL)`
var substitution = "'\2',\1\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}