#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "([^\s\{]+?(?=:))(:\s)([^;]*);"
Local $sString = " width: 220px;" & @CRLF & _
" height: 50px;" & @CRLF & _
" border-radius: 2px;" & @CRLF & _
" background-color: #269ce2;" & @CRLF & _
" box-shadow: 0 1px 2px 0 rgba(0, 0, 0, 0.12);" & @CRLF & _
" border: solid 1px #228cc9;" & @CRLF & _
" font-family: AvenirNext-Medium;" & @CRLF & _
" font-size: 16px;" & @CRLF & _
" text-align: center;" & @CRLF & _
" color: #ffffff;"
Local $sSubst = ":$1 "$3""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)