# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^.*\$inline\((.*)\).*$/\1/gm;t' <<< "\"Ez itt egy teszt szöveg $inline(filepath) és itt folytatódik a szöveg\"
"