package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^.*\$inline\((.*)\).*$`)
var str = `"Ez itt egy teszt szöveg $inline(filepath) és itt folytatódik a szöveg"
`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}