#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "~\/home\/([A-Za-z_0-9-]+)$"
Local $sString = "172.168.255.0:80/home/hiii" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)