# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\A([^\r\n]*\n){1}//;t' <<< "first
second
third
fourth
bla
bla
bla bla bla"