const regex = /\A([^\r\n]*\n){1}/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\A([^\\r\\n]*\\n){1}', '')
const str = `first
second
third
fourth
bla
bla
bla bla bla`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);