$re = '/\A([^\r\n]*\n){1}/';
$str = 'first
second
third
fourth
bla
bla
bla bla bla';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;