#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\A([^\r\n]*\n){1}"
Local $sString = "first" & @CRLF & _
"second" & @CRLF & _
"third" & @CRLF & _
"fourth" & @CRLF & _
"bla" & @CRLF & _
"bla" & @CRLF & _
"bla bla bla"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)