# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/s\\/(.+)\\/(.+)\s/$1 is cooler than $2\n/g;t' <<< "s/spambot/cool
s/that/this
s/you/everyone
"