package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`s\/(.+)\/(.+)\s`)
var str = `s/spambot/cool
s/that/this
s/you/everyone
`
var substitution = "$1 is cooler than $2\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}