#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(<img.*?src="([^"]+\?contextId[^"]+)"[^>]+>)"
Local $sString = "<img xmlns="http://www.w3.org/1999/xhtml" src="http://10.206.38.34:8080/resource/resources/aktuelle_Ressourcen/eService/Bilder/uebersicht-router.png?contextId=eservice_1.0.0.qualifier" alt="Bild Übersicht Router" title="Übersicht Router" />"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")