package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(<img.*?src="([^"]+\?contextId[^"]+)"[^>]+>)`)
var str = `<img xmlns="http://www.w3.org/1999/xhtml" src="http://10.206.38.34:8080/resource/resources/aktuelle_Ressourcen/eService/Bilder/uebersicht-router.png?contextId=eservice_1.0.0.qualifier" alt="Bild Übersicht Router" title="Übersicht Router" />`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}