package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(fiktiv)|[^0-9]`)
var str = `123456788daswqrt fiktiv`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}