#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "rgba(?=(.*)<\/tspan>)"
Local $sString = "<text>" & @CRLF & _
" <tspan stroke='' opacity='' fill='rgba(0,0,0,0)'>abc</tspan>" & @CRLF & _
" <tspan fill='rgba(0,0,0,0)'><h1>anything</h1></tspan>" & @CRLF & _
"</text>" & @CRLF & _
"<rect fill='rgba(0,0,0,0)'></rect>"
Local $sSubst = "rgb"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)