using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*\/";
string input = @"/fileserver/thumbnail/THUMBNAIL.jpg
/img/list/btn_img02.gif
/img/list/cont_img06.gif
/img/list/line02.gif
/comment.asp
/img/foot/foot_logo.gif
/img/foot/btm_img01.gif
/img/foot/btm_img02.gif
/img/foot/btm_img03.gif
/img/list/cont_img07.gif
/img/list/cont_img08.gif
/img/list/btn_img03.gif";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}