$re = '/\/storage\/(\d+)\/articles\/pictures\/((?:[\S\s])*)/m';
$str = '/storage/5/articles/pictures/1560534410321_a363bc0d804aec432567128ed10416ee.jpeg';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);