import re
regex = re.compile(r"^(?=[^\/])")
test_str = ("ini/nama/folder\n"
"/ini/juga/nama/folder")
subst = "/"
result = regex.sub(subst, test_str, count=1)
if result:
print(result)