#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:<)(?<=<)(\/?\w*)(?=.*(?<=<\/html))(?:>)"
Local $sString = ""<Message text="<html>Welcome User, <br> Happy to have you. <br>.</html>"" & @CRLF & _
"" & @CRLF & _
""<Message text="<html>Welcome User, <br> Happy to have you. <br>.</html>">" & @CRLF & _
"" & @CRLF & _
""<Message text="<html>Welcome User, <br> Happy to have you. </html>" Multi="false"> <Meta source="system" dest="any"></Meta></Message>"" & @CRLF & _
"" & @CRLF & _
""<Message text="<html>Welcome User, <br> Happy to have you. </html>" Multi="false"> <Meta source="system" dest="any"></Meta></Message>"" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = "<$1>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)