$re = '/(?:<)(?<=<)(\/?\w*)(?=.*(?<=<\/html))(?:>)/m';
$str = '"<Message text="<html>Welcome User, <br> Happy to have you. <br>.</html>"
"<Message text="<html>Welcome User, <br> Happy to have you. <br>.</html>">
"<Message text="<html>Welcome User, <br> Happy to have you. </html>" Multi="false"> <Meta source="system" dest="any"></Meta></Message>"
"<Message text="<html>Welcome User, <br> Happy to have you. </html>" Multi="false"> <Meta source="system" dest="any"></Meta></Message>"
';
$subst = "<$1>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;