use strict;
my $str = '"<Message text="<html>Welcome User, <br> Happy to have you. <br>.</html>"
"<Message text="<html>Welcome User, <br> Happy to have you. <br>.</html>">
"<Message text="<html>Welcome User, <br> Happy to have you. </html>" Multi="false"> <Meta source="system" dest="any"></Meta></Message>"
"<Message text="<html>Welcome User, <br> Happy to have you. </html>" Multi="false"> <Meta source="system" dest="any"></Meta></Message>"
';
my $regex = qr/(?:<)(?<=<)(\/?\w*)(?=.*(?<=<\/html))(?:>)/mp;
my $subst = '<$1>';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";