#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\<img src=.*\/storyimages\/.*?>"
Local $sString = "<br><img src="/storyimages/myimage.jpg" align="right" WIDTH="105" HEIGHT="131"><b>(CNS) </b>Lorem ipsum dolor..."
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)