#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\w)\1\1\K\1+"
Local $sString = "Hellooaaaoooo Louis, waaaat's up pal"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)