package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\+?27`)
var str = `012xxxxxxx
+27xxxxxxxx
011xxxxxxx
27xxxxxxxx`
var substitution = "0"
fmt.Println(re.ReplaceAllString(str, substitution))
}