using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\*+\s+)(\S+)(.+)";
string input = @"*** A.0044806.1 Project 440064
*** S.0005049.18.1 Funding FY18
*** S.0061768.04.01.36.01 SPECIAL PROJECT
*** S.0072385.001 INSTALL VOICE AND DATE EQUIPMENT";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}