$re = '/(\*+\s+)(\S+)(.+)/m';
$str = '*** A.0044806.1 Project 440064
*** S.0005049.18.1 Funding FY18
*** S.0061768.04.01.36.01 SPECIAL PROJECT
*** S.0072385.001 INSTALL VOICE AND DATE EQUIPMENT';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);