package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)MIB\:\:(.+)\.\d\s\=\sSTRING\:\s(.+)`)
var str = `SPIEE-WIRELESS-MIB::bsnStationMacAddress.0 = STRING: a9:12:fa:13:19:8F
CISCO-LWAPP-UMBH-CALLT-MIB::cldcClientSSID.0 = STRING: Campus-WLAN`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}