#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^ {2}(\d*) *<\? *(\d\.\d{2}) *- *\(multi\) *"
Local $sString = " 0 <? 0.00 - (multi) Salt"
Local $sSubst = "\1,\2,multi,"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)