#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^\d+$\R*"
Local $sString = "code code code" & @CRLF & _
"7362" & @CRLF & _
"code code code" & @CRLF & _
"code code code" & @CRLF & _
"code code code" & @CRLF & _
"63" & @CRLF & _
"code code code" & @CRLF & _
"..."
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)