package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\d+$\R*`)
var str = `code code code
7362
code code code
code code code
code code code
63
code code code
...`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}