$re = '/\+(\d{2})-(\d{3}(?: \d{3}){2})\b/m';
$str = '+61-426 861 479';
$subst = "$1 $2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;